会员登录

自动登录   |    忘记密码 新会员注册

NIOveride靴子高跟鞋鞋类修复教程

作者:Sleepytigereyes
发布:Regglock
发布日期:2019-12-19 09:49:33
更新时间:2019-12-19 09:49:33
头像
1284
673 人收藏
2993 次下载
10213 次浏览
1.0
杂项修改
本地下载 高速下载 需要优先下载下载器,50%提速

您会找到自己真正喜欢的装甲/装备,而靴子/高跟鞋会沉入地下。本教程既适合您,也适合修改者。


Sleepytigereyes如何使NIOverride在靴子,鞋子,高跟鞋,厚底鞋或任何鞋类需要调节高度的物品上工作。

本教程建议您了解一些有关Nifscope的知识,但不是必需的,因为我会尽力帮助您完成此操作。认真地说,它比您想象的要容易。:)


如果您像我一样,发现完美的装甲只是让靴子,鞋子,高跟鞋或任何看起来像它们穿上角色后掉入地下的东西,那么您可能需要阅读本教程以了解如何修复问题。

这也适用于使随从拥有定制装甲的改装者,只是发现靴子似乎可以在游戏中使用,因为它只能发现它不适用于新改装的随从。

这是如何运作的?
容易,鞋和Nifscope只需要.nif文件。图片中的说明在教程中。即使您只是好奇它的工作原理,也请务必看一下。

您仍可以将HDT高跟鞋系统同时用于现有的Mod,用于需要它的Mod。

如果您没有Nifscope并想学习,可以在这里找到:(通常,您需要使用它来进行鞋类的调整。)

http://niftools.sourceforge.net/wiki/NifSkope

这也适用于其他mod对于NPC具有相同的症状,并且您想在游戏中修复它。

一旦学习了方法,当其他装甲模组可用并且需要修复同一件事时,您将希望使本教程更方便。


原贴地址
1.版本号: 1.0   更新时间: 2019-12-19 09:50:54

选择快速回复类型:
  • 感谢
  • 支持
  • 疑问
  • 卖萌
  • 关心
  • 傲娇
评论


    作者精品
    logo

    NIOveride靴子高跟鞋鞋类修复教程


    Mod大小:556 KB
    上传时间:2019-12-19 09:49:33

    Mod简介:

    暂无更多介绍


    选择快速回复类型:
    • 感谢
    • 支持
    • 疑问
    • 卖萌
    • 关心
    • 傲娇
    回复

    closeAD