会员登录

自动登录   |    忘记密码 新会员注册

针对ModPacks的fomod声明

作者:Axonis
发布:LUOHUISHU98
发布日期:2019-09-12 18:15:47
更新时间:2019-09-12 18:15:47
头像
408
148 人收藏
898 次下载
3439 次浏览
1.0
上古卷轴5:重置版
本地下载 高速下载 需要优先下载下载器,50%提速

这是一个安装程序声明,您可以将其包含在mod中以在安装时显示此对话框:




在不篡改mod的存档的情况下,无法在兼容FOMM的安装程序中绕过该消息。 它仅在FOMM和NMM中进行过测试,但应在MO2,ModDrop和Vortex中显示。


只有当用户同意这些条款时,才会安装您的mod,方法是勾选“我同意”复选框并单击“完成”。 用户可以选择忽略该复选框,但这只会关闭对话框而不安装任何内容。


要使用此资源,请将未压缩的mod文件解压缩到MOD文件夹中,然后将fomod和MOD文件夹压缩到新的存档中。

————————————————————————————————————————

This is an installer declaration that you can include into your mod to display this dialog upon installation:



The message cannot be bypassed in a FOMM-compatible installer without tampering the mod’s archive. It has only been tested in FOMM and NMM, but it should display in MO2, ModDrop and Vortex.

Your mod will be installed only if the user agrees to the terms by ticking the “I agree” checkbox and click Finish. The user can choose to ignore the checkbox, but this will simply close the dialog without installing anything.

To use this resource, extract your uncompressed mod files into the MOD folder, and compress the fomod and MOD folders into a new archive.


原贴地址
1.版本号: 1.0   更新时间: 2019-09-12 18:36:36

评论
暂未开放,敬请期待
ta的精品
logo

针对ModPacks的fomod声明


Mod大小:817 B
上传时间:2019-09-12 18:15:47

Mod简介:

暂无更多介绍


closeAD