会员登录

自动登录   |    忘记密码 新会员注册

第一人称相机高度修复

作者:Imp of the Perverse - Threepkiller
发布:wallacehh
发布日期:2019-08-09 14:34:24
更新时间:2019-08-09 14:34:24
头像
1680
462 人收藏
3039 次下载
11302 次浏览
1.2
上古卷轴5:重置版
本地下载 高速下载 需要优先下载下载器,50%提速

描述


此mod将改变第一人称相机的高度,以匹配由性别和种族决定的玩家身高。 它使用一个小脚本,只在游戏加载,种族变化和使用racemenu后运行。 该插件是ESL标记的。


它基于“玩家大小调整器和第一人称摄像机高度修复”。 我将它移植到SE,隔离了相机高度修复并移除了其他所有内容。 在这个过程中我修复了这里描述的错误。



积分


原始mod的Perverse的Imp

ElminsterAU为SSEEdit

Nukem for SSE CreationKit修复

potasticpanda for Recorder

————————————————————————————————————————

Description

This mod will change the height of the first person camera to match the height of the player as determined by gender and race. It uses a small script that will only run on game load, race change and after using racemenu. The plugin is ESL flagged.

It is based on "Player Size Adjuster and First Person Camera Height Fix". I ported it to SE, isolated the camera height fix and removed everything else. In the process I fixed the bug described here. 


Credits

Imp of the Perverse for the original mod
ElminsterAU for SSEEdit
Nukem for SSE CreationKit Fixes
potasticpanda for Recorder

原贴地址
1.版本号: 1.2   更新时间: 2019-08-09 14:53:39

评论
暂未开放,敬请期待
ta的精品
logo

第一人称相机高度修复


Mod大小:3.35 KB
上传时间:2019-08-09 14:34:24

Mod简介:

暂无更多介绍


closeAD